Refresh rate error

Mahdi Ramadan's Avatar

Mahdi Ramadan

19 Mar, 2019 04:20 PM

Hi Chris, I moved to a new rig and this is what I see. Any suggestions?

Thanks

  1. Support Staff 1 Posted by Christopher Sta... on 19 Mar, 2019 04:32 PM

    Christopher Stawarz's Avatar

    Hi Mahdi,

    As the error message indicates, there's something wrong with one of the settings in your MWorks configuration file. Specifically, the refresh_rate_hz key of #mainScreenInfo is missing or invalid. Maybe check your config file to confirm that the setting is present and has a valid floating-point value? You should see something like this:

    <variable_assignment variable="#mainScreenInfo">
        <dictionary>
            ...
            <dictionary_element>
                <key>refresh_rate_hz</key>
                <value type="float">60</value>
            </dictionary_element>
            ...
        </dictionary>
    </variable_assignment>
    

    Somewhat stupidly, that particular setting is required but currently unused, so it doesn't actually matter what value you put there. It just needs to be present.

    Chris

  2. 2 Posted by Mahdi Ramadan on 19 Mar, 2019 11:44 PM

    Mahdi Ramadan's Avatar

    Thank you

  3. Christopher Stawarz closed this discussion on 20 Mar, 2019 01:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac